Installation of Tensorflow

community-help

#1

I am trying to install Tensorflow on my system. As mention on Tensorflow website I am using the following commands.

pip3 install tensorflow
pip3 install --upgrade tensorflow

None of the above commands solves my purpose.

I have already installed Python 3.5.4 (64 bit) in my system still getting the following errors.

Retrying (Retry(total=0, connect=None, read=None, redirect=None)) after connec
tion broken by ‘NewConnectionError(’<pip._vendor.requests.packages.urllib3.conne
ction.VerifiedHTTPSConnection object at 0x00000000043427F0>: Failed to establish
a new connection: [Errno 11004] getaddrinfo failed’,)’: /simple/tensorflow/
Could not find a version that satisfies the requirement tensorflow (from versi
ons: )
No matching distribution found for tensorflow

Looking for a solution.


#2

Hey there @ankushbandil, thanks for your post. This is the forum for the GitHub GraphQL API and the GitHub Apps feature.

It doesn’t sound like that’s what you’re asking about. I did a quick search though and it looks like this might be more what you’re looking for. You might also want to try https://stackoverflow.com