Not able to access GraphQL Explorer


#1

Hello,

It’s loading forever…

I’ve already signed up. Am I doing anything wrong?

Thanks,
Roberto


Can't access graphql explorer
#2

I know you have signed up. But did you sign in?

More specifically, did you try clicking the green “Sign in with Github” button in the top right?

If so, what happened?


#3

Yep, I tried. After clicking there it takes me back to the same page.


#4

Oh no!

I’m sorry this is happening, @rogaha. This is definitely strange. First off, is it still happening?

If so, which browser and version are you using? Are there any errors in the Chrome Development Tools Console?


#5

Hi @rogaha! Another user wrote in about this and I thought it would be worth sharing here. If you’re running Chrome, I recommend checking out this article:

Could you give that a read, make the appropriate configuration changes if necessary and let us know if you’re having any trouble? Thanks!


#6

I had the same problem both in Firefox and Chrome. I fixed it in both browsers by allowing them accept third-party cookies.


#7

This works to me. THX!


#8

For those coming later on and seeing this, if you don’t want to expose yourself to all third party cookies, simply make an exception and [*.]githubapp.com only to your allowed list.

absolute madness to just recommend allowing all third party cookies smh